CMP Forums

CMP Forums (http://forums.thecmp.org/index.php)
-   My Gun DB (http://forums.thecmp.org/forumdisplay.php?f=98)
-   -   Problem loading MGDB (http://forums.thecmp.org/showthread.php?t=206679)

epm729 03-11-2017 10:39 PM

Problem loading MGDB
 
I'm using Firefox and get this message: SEC ERROR EXPIRED CERTIFICATE. Can you help. Eddie

SA1942 03-15-2017 08:25 PM

Is your date time on your computer correct? That is one issue that can cause the problem. If your battery is dead on your motherboard, it won't keep current time.

epm729 03-16-2017 09:08 PM

SA1942, I check and the computer is showing the correct date and time.
The error states the the CMP security certificate expired Feb.9 2015 at 12:01 PM. I could add an exception to the sight but it states someone could impersonate this sight to get into my computer. Eddie

SA1942 03-16-2017 11:17 PM

That is true about having uninvited guest if you bypass the certificate, but this is a website that has been associated with cmp for some time. I would be more concerned with some random website you just come across. With that being said, you might be able to roll back your system time to before the certificate expired and not receive the error. Just to understand what you are trying to do, are you trying to download the free version of the program. Since it doesn't appear to be supported anymore, I thought about trying to download the free version of it but would never give a dime for a product that won't respond to questions when asked. Normally when you receive this error it's due to a website that has let their security certificate expire because they have either went defunct or it's a one man shop and forgot to update it. They do expire and must be updated. In this case based on all the questions with no responses, I would say it's all of the above.

epm729 03-17-2017 06:43 PM

SA1942,
I even received this message when I tried to get the paid version. Eddie

SA1942 03-17-2017 09:12 PM

its the website
 
Sorry Eddie. I took the time to try to download it and got the same message. Its the website and they have let the security certificate laps on it. So I set my system date back to 1/17/2015 and the message was gone. It allowed me to download it but the extension on the end of the program is .air. Never have seen that extension and not sure how you would install it. Tried changing it to a .exe for executable and its a no go. Wish there was more I could do but I think that at this time, but think its a lost cause. I hope the admins see this and take it off the forums.


All times are GMT -5. The time now is 05:28 PM.