CMP Forums

CMP Forums (http://forums.thecmp.org/index.php)
-   Forum Webmaster (http://forums.thecmp.org/forumdisplay.php?f=86)
-   -   Completely Lost.. (http://forums.thecmp.org/showthread.php?t=405)

Charles Graham 10-26-2009 10:24 AM

Completely Lost..
 
When the change was made I was dumped from the system. Took three attempts to establish "new" account. I'm assuming that any Orders I had were also dumped. There appears no way to find out. I know it's my fault but I can't find anything in this new system. Been looking for Ammo Forum and Garand Forum. No luck. Dang.

CMPUser3022 10-26-2009 11:08 AM

My order history was the same. I don't think you're orders were dumped. Go back to the home page then estore and check your pending orders and order history. I was always able to log into the estore even when I wasn't able to log into the forum. Apparently all that was dumped was your forum history and profile. I think everyone is a new forum member. Hope this helps.

pgh_collector 10-26-2009 11:13 AM

It appears that this forum is completely independent of the e-store so it would suprise me that you were "dumped" from there. I just signed in there with no problem. It looks like you'll have to email customer service. The order history in the estore only retains orders for about one year then it deletes them.

When this forum became funtional everyone had to re-register as a new forum member. I hope you get things straightened out.

GhostInTheMachine 10-26-2009 11:23 AM

Orders have nothing to do with the forum. Comepletly seperate system altogether.

Ammo and Garand forum are located just below the "Sales" header:

http://www.thecmp.org/forums/forumdisplay.php?f=2


All times are GMT -5. The time now is 03:49 AM.