View Single Post
  #7  
Old 01-02-2019, 05:47 PM
Yeoman007 Yeoman007 is offline
 
Join Date: Jul 2018
Location: Coker, AL
Posts: 106
Default

Quote:
Originally Posted by nmCollector View Post
Are you talking about support for java browser applets/plugins? If so, that is not an issue because NM Collector does not rely on them.

Are you referring to older versions of the java runtime environment (JRE) that must be present on a computer to run Java applications? That is also not an issue, because there will continue to be support for later versions of the JRE as they are released. Perhaps I am missing something but I see not plans to stop releasing Java JREs. If they do a lot of companies will be upset because there are very heavy investments in Java based applications.

You also might be interested to know that as of version 4.0 of NM Collector Software, I packed the required JRE with the application so it is no longer dependent on the operating system for that. This means it will run on Windows, Mac, and Linux computers even if they do not have Java installed.



I hope this answers your question.

Thanks!
Yes, it did answer my question. Sorry, but I expressed it badly. I was worried that if my Mac updated to a newer version of Java, it might break your program until you updated the program. However, your last paragraph relieved all my worries. Thank you.

Rick
Reply With Quote