Go Back   CMP Forums > Welcome Center > Forum Webmaster
Register FAQ Members List Calendar Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 05-16-2010, 01:34 PM
39chevy 39chevy is offline
 
Join Date: Oct 2009
Location: blacklick,ohio
Posts: 2,066
Default Search problems

Casper...I am having troubles with both the search headings..when I try to use either the main search or the thread search i can get nothing to drop down..ready to put a .45 round thru the puter
Reply With Quote
  #2  
Old 05-18-2010, 08:46 PM
GhostInTheMachine GhostInTheMachine is offline
Forum Webmaster
 
Join Date: Jul 2009
Location: thecmp.org
Posts: 1,012
Default

What are you using as an internet browser? For some reason I could never get the tabs to show up in Internet Explorer. I switched to Mozilla Firefox and it worked perfectly... Now I use Google Chrome and have no problems whatsoever.

If you are using Internet Explorer, I highly suggest downloading Google Chrome

-GitM
Reply With Quote
  #3  
Old 05-18-2010, 09:12 PM
bobcat220 bobcat220 is offline
 
Join Date: Oct 2009
Location: Bucks County, PA
Posts: 587
Default

FYI, the Search drop down's only work intermittently for me as well, have seen this comment before anddo believe it relates to the IE browser, others have upgraded to a version better than 6.0, I believe, and it has corrected the problem or at least improved it...
__________________
Bobcat220
USA/USAR 1978-85 (FA)
NRA(E)
M1CC
GOA
GCA
CCRKBA
ATA
PAFOA
Reply With Quote
  #4  
Old 05-19-2010, 09:34 AM
ramit ramit is offline
 
Join Date: Oct 2009
Posts: 2,232
Default

If you have XP for an OS, The lastest IE upgrade (8) is know to give fits and problems with many web apps....

Seems IE8 works a bit better when in Win7 OS.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 01:53 AM.