Go Back   CMP Forums > CMP General > Feedback
Register FAQ Members List Calendar Mark Forums Read

Reply
 
Thread Tools Display Modes
  #11  
Old 01-09-2017, 09:49 PM
West Coast West Coast is offline
 
Join Date: Dec 2009
Location: Washington
Posts: 48
Default Constant log-in issues

After logging off problems are right back. Log on, then I am not. Same issues all others are experiencing.

Brian
Reply With Quote
  #12  
Old 01-09-2017, 10:56 PM
Markeb2800 Markeb2800 is offline
 
Join Date: Oct 2014
Location: Oquawka, IL
Posts: 108
Default

Same here. I have to check the remember me box to log on.
Reply With Quote
  #13  
Old 01-10-2017, 07:10 AM
snuffy1a snuffy1a is offline
 
Join Date: May 2012
Location: Pittsburgh,PA
Posts: 158
Default

This site also uses cookies, so much sure your cookies are enabled for this site.
Reply With Quote
  #14  
Old 01-10-2017, 08:45 AM
Big_Red Big_Red is offline
Super Moderator
 
Join Date: Feb 2013
Location: TX
Posts: 1,605
Default

Good morning all.
Have received several PMs and emails about this as well...obviously not an isolated issue.
Can't see anything obvious from my perch, so I sent a note to the administrator this morning about it for follow up.

More to follow...
Rob
__________________
Proud son of a Vietnam Veteran (1969, 1970) - In memoriam
OEF - '02, '08 / OIF - '03, '10 / OND - '11 / OIR/OEF - '15

CMP Customer / GCA Member / VFW & NRA Life Member


Feedback Thread: http://forums.thecmp.org/showthread.php?t=137544
Reply With Quote
  #15  
Old 01-10-2017, 11:27 AM
GhostInTheMachine GhostInTheMachine is offline
Forum Webmaster
 
Join Date: Jul 2009
Location: thecmp.org
Posts: 1,009
Default

I sent a request in to our hosting provider. Not sure whats going on because I cannot replicate it on my end. I've tried several different machines at the office as well as at home.

-GitM
Reply With Quote
  #16  
Old 01-10-2017, 11:34 AM
Kansas Poster Kansas Poster is offline
 
Join Date: Jul 2010
Location: Kansas
Posts: 4,191
Default

Quote:
Originally Posted by GhostInTheMachine View Post
I sent a request in to our hosting provider. Not sure whats going on because I cannot replicate it on my end. I've tried several different machines at the office as well as at home.

-GitM
I also tried to duplicate their problem. Nothing wrong with my machine. Can post fine.

Even logged out and in several times, uncheck the remember me, still no problem.

So it is not everyone.
__________________
Operation Positive Attitude.

Had 136 Pos feedbacks on the old system, in over two hundred transactions. They went poof. Please post your feedback here: http://forums.thecmp.org/showthread....=Kansas+Poster
Reply With Quote
  #17  
Old 01-10-2017, 02:33 PM
GhostInTheMachine GhostInTheMachine is offline
Forum Webmaster
 
Join Date: Jul 2009
Location: thecmp.org
Posts: 1,009
Default

Hosting folks are going to do some maintenance on Friday.

http://forums.thecmp.org/showthread....35#post1554135
Reply With Quote
  #18  
Old 01-10-2017, 04:22 PM
MET1288 MET1288 is offline
 
Join Date: Jan 2016
Location: Glen Rock, PA
Posts: 118
Default

I've had a slightly different one..... upon attempting to log in it tells me I have "too many failed login attempts" and that my account is locked for 15 mins. It provides an IP address for the failed attempts that comes back to someplace in NY. I'm in southern PA and I get that message the first time I try to log on.

Cleared everything, changed password, and it still is acting up. I figured it was on my end until I saw this post. Just adding info in case it helps them solve the issue.
__________________
Mark T.
Glen Rock, PA

Buyer/Seller feedback here:
http://forums.thecmp.org/showthread....hlight=MET1288
Reply With Quote
  #19  
Old 01-10-2017, 04:56 PM
Vos Parate Vos Parate is offline
 
Join Date: Oct 2009
Location: St. Louis, MO
Posts: 1,896
Default

I'm having issues on my laptop and desktop, both with Firefox. No issues with my IPad, using Safari.
__________________
Never slap a man while he is chewing tobacco.
Vos Parate Feedback Thread
Reply With Quote
  #20  
Old 01-10-2017, 05:31 PM
Chris_B Chris_B is offline
 
Join Date: Aug 2016
Posts: 235
Default

Quote:
Originally Posted by MET1288 View Post
I've had a slightly different one..... upon attempting to log in it tells me I have "too many failed login attempts" and that my account is locked for 15 mins. It provides an IP address for the failed attempts that comes back to someplace in NY. I'm in southern PA and I get that message the first time I try to log on.

Cleared everything, changed password, and it still is acting up. I figured it was on my end until I saw this post. Just adding info in case it helps them solve the issue.
Is it possible that your IP address is being stolen? I suggest that you consider asking your internet service provider to change your IP address. If the problem you're having goes away, your IP address was being stolen.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -5. The time now is 09:44 PM.