Go Back   CMP Forums > CMP Sales > M1A/M14
Register FAQ Members List Calendar Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 02-09-2020, 05:08 PM
LynxRufus LynxRufus is offline
 
Join Date: Jan 2018
Posts: 4
Default Op Rod Cam Track

The cam track in my SA M1A is showing what I think is abnormal wear (as if the roller is impacting/deforming the upper/top of the track - upper left of hump). It would seem that the impact occurs during recoil/extraction. The lugs on the bolt look fine, no cracks or chips and the lug recesses in the receiver are good (the bluing is not worn at all); also the roller is in good shape, no cracks, turns uniformly and freely, etc. I have fired a total of 2299rds and shoot Federal M1A ammo exclusively in this rifle. Is this normal wear? My main concern is that the rifle continues to function properly.
Reply With Quote
  #2  
Old 02-09-2020, 06:59 PM
Orlando Orlando is offline
 
Join Date: Oct 2009
Location: Ohio
Posts: 11,004
Default

USGI parts , commercial ?If so what manufacture? Need pictures of worn area
__________________
"I am the master of my unspoken words, and a slave to those that should have remained unspoken. ...
Reply With Quote
  #3  
Old 02-09-2020, 07:42 PM
nf1e nf1e is online now
 
Join Date: Apr 2012
Location: Connecticut
Posts: 2,437
Default

Keep the roller and op rod contact area greased.
__________________
Semper Fi
Art
Sgt USMC 66 -72
RVN 67-68
Reply With Quote
  #4  
Old 02-10-2020, 12:11 PM
LynxRufus LynxRufus is offline
 
Join Date: Jan 2018
Posts: 4
Default

I did email them with the explanation of the issue and sent a pic and the reply that I received is that I can always send the rifle in for inspection, I would like to get an idea of what's going on. I think calling is a good suggestion, though. Perhaps speaking with someone will get me more info. I can't be the only person to whom this has happened. I do keep the roller greased..... but perhaps, not correctly......

Thanks
Reply With Quote
  #5  
Old 02-10-2020, 10:09 PM
Rock Rock is offline
 
Join Date: Nov 2010
Posts: 1,058
Default

Post a photo if you can. I'm sure you'll get an accurate diagnosis from the membership here.
Reply With Quote
  #6  
Old 02-11-2020, 09:13 AM
jdwboy jdwboy is offline
 
Join Date: Aug 2012
Posts: 86
Default

IMHO, the wear is probably normal.

Most finishes will wear when there is metal to metal contact, do as nf1e (Art) said. Grease the roller on the bolt and where you see the wear marks and you should be good.

That's assuming, I've not seen pics, that it's surface wear not gouges nor scores. Just surface wear.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 03:13 PM.