Go Back   CMP Forums > Marketplace > NM Collector CMP Edition Software
Register FAQ Members List Calendar Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 07-26-2013, 09:22 PM
NuJudge NuJudge is offline
 
Join Date: Nov 2009
Location: SE Michigan
Posts: 78
Default Won't install if JRE below 1.6

I bought a mid sized laptop running Windows, and tried to install NM Collector JE. I downloaded the installer and unzipped it, and immediately got an error message to the effect that the program won't work if JRE below 1.6.

What is it telling me?
Reply With Quote
  #2  
Old 07-26-2013, 10:15 PM
Sanford Sanford is offline
 
Join Date: May 2013
Location: Oklahoma
Posts: 110
Default

It's either saying you need to download and install Java - or if you already have it installed that you need to update to a newer version.
Reply With Quote
  #3  
Old 07-27-2013, 12:43 AM
nmCollector nmCollector is online now
 
Join Date: Dec 2009
Location: Albuquerque, New Mexico
Posts: 264
Thumbs up

Quote:
Originally Posted by Sanford View Post
It's either saying you need to download and install Java - or if you already have it installed that you need to update to a newer version.
Exactly! Thank you Sanford!

__________________
Clay Pryor
nmCollector.net LLC
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 10:20 AM.