Go Back   CMP Forums > CMP General > Feedback
Register FAQ Members List Calendar Mark Forums Read

Reply
 
Thread Tools Display Modes
  #21  
Old 01-10-2017, 07:29 PM
MET1288 MET1288 is offline
 
Join Date: Jan 2016
Location: Glen Rock, PA
Posts: 115
Default

I'm not sure how that all works, haven't noticed any other issues but I'll check into it. Thanks
__________________
Mark T.
Glen Rock, PA

Buyer/Seller feedback here:
http://forums.thecmp.org/showthread....hlight=MET1288
Reply With Quote
  #22  
Old 01-11-2017, 09:50 AM
GM1MAN GM1MAN is offline
 
Join Date: Oct 2014
Location: Florida
Posts: 314
Default

I have contacted CMP. They are aware of this problem and have tech folks working on it. Have had same problems for over a week now.
Reply With Quote
  #23  
Old 01-12-2017, 10:39 PM
rcardin rcardin is offline
 
Join Date: Mar 2016
Posts: 8
Default

It's been going on for at least 1 month and is getting worse.

RatC
__________________
RayC
Reply With Quote
  #24  
Old 01-13-2017, 08:56 AM
yoteman yoteman is offline
 
Join Date: Jul 2012
Location: MN
Posts: 863
Default

Here I thought I might be the only one. I too have found out by checking the box to remember me I can stay logged in.
Reply With Quote
  #25  
Old 01-14-2017, 10:10 AM
M1Garandy M1Garandy is offline
 
Join Date: Dec 2011
Location: IL
Posts: 768
Default

Still having issues with this but I'm not sure if site maintenance that was scheduled for yesterday occurred or not.
Reply With Quote
  #26  
Old 01-14-2017, 11:07 AM
Danny Danny is offline
 
Join Date: Jun 2011
Location: NE Ohio
Posts: 524
Default

Quote:
Originally Posted by MET1288 View Post
I've had a slightly different one..... upon attempting to log in it tells me I have "too many failed login attempts" and that my account is locked for 15 mins. It provides an IP address for the failed attempts that comes back to someplace in NY. I'm in southern PA and I get that message the first time I try to log on.

Cleared everything, changed password, and it still is acting up. I figured it was on my end until I saw this post. Just adding info in case it helps them solve the issue.
Is it possible that you get this while using Tapatalk on a phone to access the forum? I had that issue with Tapatalk after doing something such as an upgrade or uninstall and reinstall, but can no longer remember. Upon trying to put Tapatalk back on multiple times, I could never solve the problem, so I removed Tapatalk from my phone.

Danny
__________________
Looking for Rifles:
Springfield Armory 5,940,259, 5,840,184, 4,238,435 and 2,023,912.

Harrington &Richardson 5,549,399.

The words "Liquor Store" and "robbed" are always used together in the same sentence.

What are the benefits gained from "JOINING" the CMP? A magazine subscription or discounts on rifles and other products sold by the CMP?

I'm strapping on all of the required gear and assuming the required positions because I just want to shoot.
Reply With Quote
  #27  
Old 01-14-2017, 01:13 PM
GM1MAN GM1MAN is offline
 
Join Date: Oct 2014
Location: Florida
Posts: 314
Default

Still have to re-log in all the time. It happens with two different computers. One is a MacIntosh.
Reply With Quote
  #28  
Old 01-14-2017, 02:31 PM
AzMedic AzMedic is online now
 
Join Date: Dec 2014
Location: Arizona
Posts: 452
Default

It's happening as well on the M14forum.com page as well.

log in and the page refreshes to a blank page with the M14forum.com on the browser tab but no page. takes multiple reloads to get the page to come up and have anything on it.
Reply With Quote
  #29  
Old 01-16-2017, 02:59 PM
Orlando Orlando is offline
 
Join Date: Oct 2009
Location: Ohio
Posts: 8,484
Default

Quote:
Originally Posted by AzMedic View Post
It's happening as well on the M14forum.com page as well.

log in and the page refreshes to a blank page with the M14forum.com on the browser tab but no page. takes multiple reloads to get the page to come up and have anything on it.
I have been having some problems with this web site but havent been able to log onto the M14 forum for 4-5 days. I changed to Google Chrome Browser and problems went away on both web sites. I was using Explorer
__________________
I am the master of my unspoken words, and a slave to those that should have remained unspoken. ...
Reply With Quote
  #30  
Old 01-17-2017, 12:47 PM
Hunter Mag Hunter Mag is offline
 
Join Date: Oct 2009
Location: Illinois
Posts: 1,974
Default

Same problem here. Have to log on many times and some posts do not appear.
__________________
Member GOA,ISRA
Before iTrader removal 105 feedback @ 100% positive.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -5. The time now is 01:47 AM.