Go Back   CMP Forums > CMP General > Feedback
Register FAQ Members List Calendar Mark Forums Read

Reply
 
Thread Tools Display Modes
  #51  
Old 02-02-2017, 04:39 PM
The Highwayman The Highwayman is offline
 
Join Date: Jan 2016
Location: Nebraska
Posts: 9
Default

Still an issue. Now required to log in multiple times before completing a simple search.

Last edited by The Highwayman; 02-02-2017 at 04:40 PM. Reason: Reworded
Reply With Quote
  #52  
Old 02-03-2017, 10:42 AM
Nodak71 Nodak71 is offline
 
Join Date: Jan 2014
Location: North Dakota
Posts: 660
Default

This has been a problem for me for the last month probably. Still have to check the remember me box. Seems not everyone is affected.
__________________
NRA Life Member
GCA
CMP Customer Since 98

Feedback Thread
http://forums.thecmp.org/showthread.php?t=167261
Reply With Quote
  #53  
Old 02-05-2017, 10:16 AM
Chris_B Chris_B is offline
 
Join Date: Aug 2016
Posts: 240
Default

Today I had three posts in a row, without having to log in each time.

Then when I came to this forum to give the update, I had to log in again. Twice.

...sorry, make that four times- twice to enter the forum as 'me', and then twice after I tried to submit the reply.

...and then I was given a message telling me I had no permission to do that, and I had to log in a third time.

Also I am not allowed to edit messages. Although I am logged in, I am told I have no permission to alter the message.

In addition I am apparently not getting PMs, either.

Last edited by Big_Red; 02-09-2017 at 01:38 AM. Reason: Merge consecutive posts
Reply With Quote
  #54  
Old 02-07-2017, 06:06 PM
GM1MAN GM1MAN is offline
 
Join Date: Oct 2014
Location: Florida
Posts: 483
Default

Don't feel bad, I have not been allowed to post attachments, which I take to mean photos or anything else since I have been a member here. I must have angered someone here when I first became a member of the forum 2 and 1/2 years ago.

If I do not click "Remember Me" I can not post or look at anything.
Reply With Quote
  #55  
Old 02-08-2017, 06:46 AM
hunterX hunterX is offline
 
Join Date: Oct 2009
Location: PA
Posts: 721
Default

It's been bad for me for some time when it all started.
This morning was extra bad
Reply With Quote
  #56  
Old 02-08-2017, 09:16 PM
Chris_B Chris_B is offline
 
Join Date: Aug 2016
Posts: 240
Default

Bizarrely I'm having no problems tonight.
Reply With Quote
  #57  
Old 02-12-2017, 04:59 PM
GhostInTheMachine GhostInTheMachine is offline
Forum Webmaster
 
Join Date: Jul 2009
Location: thecmp.org
Posts: 1,009
Default

I think I've narrowed it down to a script bug in the TapaTalk app in the forum.

Not everybody has been having this issue and I have been pulling my hair our trying to figure it out. Seriously like finding a needle in a haystack. I'm pretty sure I have it fixed.

I was having a horrible time figuring it out because I could not replicate it myself. and I always click "remember me" when logging in.

-GitM
Reply With Quote
  #58  
Old 02-12-2017, 06:07 PM
M1Garandy M1Garandy is offline
 
Join Date: Dec 2011
Location: IL
Posts: 784
Default

I just cleared everything and tried logging in. I was able to read one post before I no longer showed as logged in. If I click "remember me" I seem to do OK, but until recently, I'd never had to select "remember me" for to forum to operate correctly.
Reply With Quote
  #59  
Old 02-12-2017, 06:22 PM
yoteman yoteman is offline
 
Join Date: Jul 2012
Location: MN
Posts: 897
Default

No better for me either. If I check the box to stay logged in I have no problems but if I don't I can read about one post.
Reply With Quote
  #60  
Old 02-13-2017, 02:20 PM
Chris_B Chris_B is offline
 
Join Date: Aug 2016
Posts: 240
Default

I am now having no problems. Bizarre.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -5. The time now is 12:06 AM.