Go Back   CMP Forums > Welcome Center > Forum Webmaster
Register FAQ Members List Calendar Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 10-25-2009, 10:23 AM
mtronboze mtronboze is offline
 
Join Date: Oct 2009
Location: Montana
Posts: 20
Default Had to Re-register

I was out-of-town for several days and didn't have internet access. I came home and found that the forum had been updated. I also found that my login didn't work. I tried the "Forgot your login?" link, but it didn't even recognize my email address anymore.

I wound up having to re-register, and when I did so, using the same username as before, the system did not give me an error that someone else already had that username.

It kind of feels like going on a trip and coming home to find your family has moved next door, and when you knock on the door the person who answers says, "Who are you?"

Did everyone have to re-register for the new forum, or did my information just get lost?


-MTR
Reply With Quote
  #2  
Old 10-25-2009, 10:27 AM
GhostInTheMachine GhostInTheMachine is offline
Forum Webmaster
 
Join Date: Jul 2009
Location: thecmp.org
Posts: 1,012
Default

Everyone.
CMP did a forum upgrade as well as some house cleaning. Cleared up old users, bad e-mail addresses ect...
Reply With Quote
  #3  
Old 10-25-2009, 10:49 AM
forest forest is offline
 
Join Date: Oct 2009
Location: Paducah, Ky
Posts: 36
Default Re-Register

I had to re-register again. It didn't allow my old password. After 5 attempts at logging in, my "Welcome Forest" was at the top corner. After that, I tryed posting a comment and the software wouldn't let me. This morning it allowed me to post again. I had the same feeling as you, "unrecognized". Even though there were many members who had already jumped the hurdle. But, as the old saying goes "I am glad to be a part of the sideshow" once again.
Reply With Quote
  #4  
Old 10-25-2009, 04:01 PM
Eliyahu Eliyahu is offline
 
Join Date: Oct 2009
Location: Texas
Posts: 796
Default

You're supposed to be able to re-use your old name???

Eli
__________________
Formerly "Eli" - vBulletin won't allow 3-character user names!
I buy "Tipo II" and BM59 parts
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 10:06 PM.