Go Back   CMP Forums > CMP Sales > CMP Bolt Action Rifles
Register FAQ Members List Calendar Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 11-15-2015, 11:13 AM
Colter44 Colter44 is offline
 
Join Date: Oct 2009
Location: Michigan
Posts: 38
Default 1903 front sight installation question

I installed a new front sight base on my 1903, but now the spline notch and pin hole on the base do not match. It appears that the notch on the spline needs to be drilled out to match the pin opening. Is this standard procedure when installing a new base? or am I missing something. All parts are USGI, want to make sure i am going about this correctly, any help would be great.
Reply With Quote
  #2  
Old 11-15-2015, 02:24 PM
M1Garandy M1Garandy is offline
 
Join Date: Dec 2011
Location: IL
Posts: 913
Default

It's not unheard of.

A little work with a tiny round file on the spline ought to fix you up.

Another option is to try a bunch of other front sight bases to see if you can find one that lines up better.
Reply With Quote
  #3  
Old 11-15-2015, 09:30 PM
John Beard John Beard is offline
 
Join Date: Oct 2009
Location: Sweet Home Alabama
Posts: 2,869
Default

The pin hole was drilled after the front sight base was pressed on the barrel. Therefore, no two pin holes are exactly alike. Your dilemma is common. A re-drill or a little filing as described by M1Garandy should solve your problem.

Hope this helps.

J.B.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 12:31 AM.