Go Back   CMP Forums > Welcome Center > New Member Section
Register FAQ Members List Calendar Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 12-01-2012, 07:40 PM
Prop Joe Prop Joe is offline
 
Join Date: Dec 2012
Location: NW burb of Chicago, IL U.S.A.
Posts: 32
Default Hello CMP forum

Testing,1, 2, 3...
Was trying to see if my avitar worked
Reply With Quote
  #2  
Old 12-01-2012, 07:41 PM
Prop Joe Prop Joe is offline
 
Join Date: Dec 2012
Location: NW burb of Chicago, IL U.S.A.
Posts: 32
Default

Nope,
Bummer...
Reply With Quote
  #3  
Old 12-01-2012, 07:43 PM
Prop Joe Prop Joe is offline
 
Join Date: Dec 2012
Location: NW burb of Chicago, IL U.S.A.
Posts: 32
Default

I was trying to use this as my picture associated with my name:

Last edited by Prop Joe; 12-01-2012 at 07:44 PM. Reason: Works on other sites... Gotta eat some grub now
Reply With Quote
  #4  
Old 12-01-2012, 08:22 PM
Prop Joe Prop Joe is offline
 
Join Date: Dec 2012
Location: NW burb of Chicago, IL U.S.A.
Posts: 32
Default

Whoops,
Okay no pix in your signature.

Hello from a balmy Windy city
Reply With Quote
  #5  
Old 12-01-2012, 08:24 PM
Prop Joe Prop Joe is offline
 
Join Date: Dec 2012
Location: NW burb of Chicago, IL U.S.A.
Posts: 32
Default

Picture test:
http://imageshack.us/photo/my-images...1010007hq.jpg/
This one works on other sites I frequent:


HMmmm...
Stumped!!!
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 10:21 PM.