Go Back   CMP Forums > Welcome Center > Site Announcements
Register FAQ Members List Calendar Mark Forums Read

Reply
 
Thread Tools Display Modes
  #21  
Old 04-24-2018, 08:47 AM
heckinohio heckinohio is online now
 
Join Date: Jan 2010
Location: SE Ohio
Posts: 2,035
Default

I get tapatalk error on everything I do on CMP........no other site that I use has this problem......be kinda nice if someone would arrange it so that every tapatalk message gets a CMP fatal error.!!!!!

PJH
Reply With Quote
  #22  
Old 04-24-2018, 09:36 AM
ACampComLegacy ACampComLegacy is offline
 
Join Date: May 2012
Location: Snow Hill NC
Posts: 810
Default

I'm gettin' kinda' used to it navigating around it, and, it ain't plantin' cookies on your pc's.
__________________
Gramps; O-6 Dental Corp
Dad; O-5, 5 SFG
me; lowly E-x, Med Corp


Did any Americans STOP waving their US Flags on /09/11/01, because their arms were tired from waving it on 09/10/01?
Reply With Quote
  #23  
Old 04-24-2018, 09:48 AM
Fogtripper Fogtripper is offline
 
Join Date: Oct 2009
Location: UT
Posts: 2,788
Default

This headache is not worth whatever tapatalk is paying CMP to advertise their app for them.
Reply With Quote
  #24  
Old 04-26-2018, 10:38 AM
ptrthgr8 ptrthgr8 is offline
 
Join Date: Dec 2009
Location: North Dakota
Posts: 301
Default

Quote:
Originally Posted by Rolling Thunder View Post
I don't think that article means what you think it means. The AndroidForums site is discontinuing their support/use of Tapatalk for their website forums. I.e. the AndroidForums have created their own software that's tailored to the needs of the AndroidForum community. But Tapatalk isn't going anywhere in general.
__________________
"Any people whatsoever have the right to abolish the existing government, and form a new one that suits them better. This is a most valuable, a most sacred right." -- Abraham Lincoln, 4 July 1848
Reply With Quote
  #25  
Old 04-26-2018, 01:32 PM
Fogtripper Fogtripper is offline
 
Join Date: Oct 2009
Location: UT
Posts: 2,788
Default

Quote:
Originally Posted by ptrthgr8 View Post
I don't think that article means what you think it means. The AndroidForums site is discontinuing their support/use of Tapatalk for their website forums. I.e. the AndroidForums have created their own software that's tailored to the needs of the AndroidForum community. But Tapatalk isn't going anywhere in general.
Well when they post:
Quote:
There are a few important things to note here:
Tapatalk could not support these custom features
Tapatalk was making our website slow
Tapatalk was making moderation tedious
There might be issues with Tapatalk itself.

If it is harming usage of a forum (which it is indeed doing here to the CMP forum), then perhaps it should be done away with. An app that some people use to view forums should absolutely in no way affect those forum members who do not use the app. I am at the age that I view things in the sense of "more things to go bad".

Edit:
ptrthgr8, you may want to read the whole article. There looks to be a laundry list of reasons not to utilize tapatalk.

Last edited by Fogtripper; 04-26-2018 at 05:59 PM.
Reply With Quote
  #26  
Old 04-28-2018, 10:35 AM
Papa Larry Papa Larry is offline
 
Join Date: Oct 2009
Location: Illinois- Behind Enemy Lines
Posts: 286
Default

Thanks for the info. Thought my post was not delivered so I reposted another one.
__________________
'' THE STRONGEST REASON FOR PEOPLE TO RETAIN THE RIGHT TO KEEP AND BEAR ARMS IS,AS A LAST RESORT,TO PROTECT THEMSELVES AGAINST TYRANNY IN GOVERNMENT.'' THOMAS JEFFERSON
NRA
ISRA
GCA
American Legion
Reply With Quote
  #27  
Old 04-28-2018, 11:35 PM
blfuller blfuller is offline
 
Join Date: Jan 2013
Posts: 7
Default

I get the following error...
Fatal error: Call to undefined function tapatalk_push_pm() in /home/thecmp/public_html/forums/includes/class_dm_pm.php(713) : eval()'d code on line 6

I am getting this in my browser and not through Tapatalk.
Reply With Quote
  #28  
Old 04-29-2018, 12:03 AM
A Seabee A Seabee is offline
 
Join Date: Feb 2016
Location: Калифорния
Posts: 491
Default

Quote:
Originally Posted by blfuller View Post
I get the following error...
Fatal error: Call to undefined function tapatalk_push_pm() in /home/thecmp/public_html/forums/includes/class_dm_pm.php(713) : eval()'d code on line 6

I am getting this in my browser and not through Tapatalk.
Same for me
Reply With Quote
  #29  
Old 04-29-2018, 11:01 AM
Fogtripper Fogtripper is offline
 
Join Date: Oct 2009
Location: UT
Posts: 2,788
Default

No update on this?
Reply With Quote
  #30  
Old 04-30-2018, 01:44 PM
meplat meplat is offline
 
Join Date: Jan 2010
Location: Prescott, AZ
Posts: 3,742
Default

I don't know if it helps, but "lately" whenever I've tried to post a reply, some tapatalk error causes the board to complain that i need to wait 55 more seconds to post. Like just now

Quote:
Originally Posted by tapatalk is evil
Fatal error: Call to undefined function tapatalk_push_reply() in /home/thecmp/public_html/forums/includes/functions_newpost.php(623) : eval()'d code on line 6
But the post seems to appear anyway.

Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -5. The time now is 06:32 PM.