Go Back   CMP Forums > Marketplace > NM Collector CMP Edition Software
Register FAQ Members List Calendar Mark Forums Read

Reply
 
Thread Tools Display Modes
  #11  
Old 01-22-2019, 08:13 PM
TLB TLB is offline
 
Join Date: Jul 2010
Location: Midwest
Posts: 2,077
Default

I looked at Java again. From the terminal:
java --version
No Java runtime present, requesting install.

I downloaded and installed the Oracle JDK 11 to see if there is any difference. Still seems to still work as advertised. I'll keep trying other things when I have time.
__________________
Former iTrader Feedback: 41 with 100% positive transactions
Reply With Quote
  #12  
Old 01-22-2019, 09:14 PM
nmCollector nmCollector is offline
 
Join Date: Dec 2009
Location: Albuquerque, New Mexico
Posts: 267
Default

Quote:
Originally Posted by TLB View Post
I looked at Java again. From the terminal:

java --version

No Java runtime present, requesting install.



I downloaded and installed the Oracle JDK 11 to see if there is any difference. Still seems to still work as advertised. I'll keep trying other things when I have time.
thank you. yes, it should ignore the installed java since it has its own but that was a good test. I ran the same test (except Java version 8) with the same result.

Sent from my SM-G928P using Tapatalk
__________________
Clay Pryor
nmCollector.net LLC
Reply With Quote
  #13  
Old 03-09-2019, 07:31 PM
Joemac8 Joemac8 is offline
 
Join Date: Oct 2009
Posts: 27
Default

I bought the software from you a few months ago and experienced the problem. You refunded my purchase price (Very promptly I might add).


I have the same Mac running Mojave 10.14.3, and am willing to give it a try again if you like. If it works, I will gladly pay for it.


Let me know.
Reply With Quote
  #14  
Old 03-09-2019, 09:57 PM
Zorba Zorba is offline
 
Join Date: Jun 2018
Location: Merritt Island, Fl.
Posts: 73
Default

Not something I'd be interested in - the problem with wonderful databases is that one must feed them. I'm an old dinosaur, text files work just fine and I can 'grep' them.

As for the program, it seems to work, except it locks up, sometimes with a SPOD, sometimes not. Running Sierra here. Apple drives me crazy with their never ending OS "upgrades" that do little but break EVERYTHING, I feel your pain in trying to keep up with their craziness. I see little difference between "Sierra", and "Jaguar", the 1st version of OS X I ever used - its just a GUI over UNIX, how do you screw that up?
__________________
-Zorba
"The Veiled Male"
http://www.doubleveil.net

My Feedback Thread
Reply With Quote
  #15  
Old 03-10-2019, 05:45 PM
nmCollector nmCollector is offline
 
Join Date: Dec 2009
Location: Albuquerque, New Mexico
Posts: 267
Default

Quote:
Originally Posted by Joemac8 View Post
I bought the software from you a few months ago and experienced the problem. You refunded my purchase price (Very promptly I might add).


I have the same Mac running Mojave 10.14.3, and am willing to give it a try again if you like. If it works, I will gladly pay for it.


Let me know.

I'll not object to you trying again if you have time.


Thanks,
__________________
Clay Pryor
nmCollector.net LLC
Reply With Quote
  #16  
Old 03-16-2019, 12:38 PM
Joemac8 Joemac8 is offline
 
Join Date: Oct 2009
Posts: 27
Default

OK, NM Collector. I will re-purchase the software and give it another try. I'll let you know.


Joe
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 02:54 PM.