Go Back   CMP Forums > Welcome Center > Forum Webmaster
Register FAQ Members List Calendar Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 12-28-2010, 12:42 PM
jarheadteacher jarheadteacher is online now
GSM Master Instructor
 
Join Date: Oct 2009
Location: California
Posts: 551
Default bookmarked forum posts

Hello GITM,

Can you tell me why, or how to fix, my boomarks for the second generation website, post Oct 2009, that don't take me anywhwere except to a screen that says:

"Please update your bookmarks to forums.thecmp.org Thank you
-GhostInTheMachine"

For example, I click on the saved bookmark:
http://www.thecmp.org/forums/showthread.php?t=27832
Which is supposed to take me to a forum topic about handguard fit....
And get the above mentioned error message
TIA,
JHT
never mind!
I understand now.
Remove "www" after the http:// and insert " forums" in its place. Then delete "forums/" after the org. and it will take me there
Now...how do I easily change the affected bookmarks or is it a slow typing process for each individual bookmark?
__________________
"A man can never have too much red wine, too many books, or too much ammunition."
Rudyard Kipling

Distinguished Rifleman 2383
CMP RSO II
Reply With Quote
  #2  
Old 01-04-2011, 08:24 AM
GhostInTheMachine GhostInTheMachine is offline
Forum Webmaster
 
Join Date: Jul 2009
Location: thecmp.org
Posts: 1,012
Default

I can only think of one way to do it, and you hit the nail on the head. Looks like you got it sorted out.
-GitM
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 11:03 PM.