Go Back   CMP Forums > Welcome Center > Test Forum
Register FAQ Members List Calendar Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 09-09-2017, 03:54 PM
jerryjeff jerryjeff is online now
 
Join Date: Oct 2009
Location: Mesa, AZ
Posts: 5,243
Default PB add on fix

Reply With Quote
  #2  
Old 09-13-2017, 04:19 AM
jerryjeff jerryjeff is online now
 
Join Date: Oct 2009
Location: Mesa, AZ
Posts: 5,243
Default

Nothing. Now I can't even log on to pb. It's annoying. I will figure this out.
Reply With Quote
  #3  
Old 09-13-2017, 08:57 AM
LavaTech LavaTech is online now
 
Join Date: Oct 2009
Location: CA limbo, soon 2b Palomino Valley, NV
Posts: 875
Default

Clear your browser cache, that should fix it.


Sent from my iPad using Tapatalk
__________________
Appleseed Project: Where marksmanship meets history and the heritage begins.
Revolutionary War Veterans Association http://www.appleseedinfo.org/
Paying Tribute To April 19, 1775 Through Awareness, Learning & Marksmanship.
Reply With Quote
  #4  
Old 09-15-2017, 02:18 AM
jerryjeff jerryjeff is online now
 
Join Date: Oct 2009
Location: Mesa, AZ
Posts: 5,243
Default

I will see if I can find a browser cache. What does it look like? I use Fire Fox.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 04:02 PM.