Go Back   CMP Forums > CMP General > Ask Each Other
Register FAQ Members List Calendar Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 06-15-2019, 04:53 PM
DBR63 DBR63 is online now
 
Join Date: Mar 2013
Location: Northwest Ohio
Posts: 956
Default Can't view forum on my Iphone

Getting an error message using my Iphone to view the forum. It reads "Safari cannot open the page. The error was:"cannot decode raw data"." This just started today after I had a 404 error.

Is anyone else having this problem and how do I remedy this?

Thanks, Brian
Reply With Quote
  #2  
Old 06-15-2019, 05:02 PM
Kansas Poster Kansas Poster is offline
 
Join Date: Jul 2010
Location: Kansas
Posts: 4,995
Default

Quote:
Originally Posted by DBR63 View Post
Getting an error message using my Iphone to view the forum. It reads "Safari cannot open the page. The error was:"cannot decode raw data"." This just started today after I had a 404 error.

Is anyone else having this problem and how do I remedy this?

Thanks, Brian
Well, you posted this, so you are on the forum.

This morning we had two times the forum was down.

After the last one, 8 days of posts were lost, even PMs.

Might be you are looking for something that was posted during the 8 days.
__________________
Operation Positive Attitude.

Had 136 Pos feedbacks on the old system, in over two hundred transactions. They went poof. Please post your feedback here: http://forums.thecmp.org/showthread.php?t=200241
Reply With Quote
  #3  
Old 06-15-2019, 08:08 PM
DBR63 DBR63 is online now
 
Join Date: Mar 2013
Location: Northwest Ohio
Posts: 956
Default

Quote:
Originally Posted by Kansas Poster View Post
Well, you posted this, so you are on the forum.

This morning we had two times the forum was down.

After the last one, 8 days of posts were lost, even PMs.

Might be you are looking for something that was posted during the 8 days.
Posted this on my PC, not Iphone. I get the same error on my wife's phone as well.
Reply With Quote
  #4  
Old 06-15-2019, 08:46 PM
Shomway Shomway is offline
 
Join Date: Apr 2012
Location: Michigan
Posts: 5,749
Send a message via AIM to Shomway
Default

Couldn't get on most of the day on my PC or phone. I did get on line using FireFox...FWIW
__________________
31- 100% ITrader feedback prior to removal.
Feedback....http://forums.thecmp.org/showthread.php?t=209950
Reply With Quote
  #5  
Old 06-15-2019, 10:13 PM
USAF Sarge USAF Sarge is offline
 
Join Date: Sep 2014
Location: Panama City, Florida
Posts: 634
Default

I keep getting the following message on my Andriod phone, takes me forever to get a page to load. I haven't tried any of the computers yet to see if I get the same problem.

This site can’t be reached

Hide details

The webpage at http://forums.thecmp.org/index.php might be temporarily down or it may have moved permanently to a new web address.

ERR_CONTENT_DECODING_FAILED

ETA: Trying a computer now, not having any issues with them......
__________________
Mike
TSgt, USAF Retired
Jan 86 - Sept 08
Aircrew Life Support
"Your Life Is Our Business"
(122X0, 1T1X1, 1P0X1)
NRA Life Member

Last edited by USAF Sarge; 06-15-2019 at 10:34 PM.
Reply With Quote
  #6  
Old 06-16-2019, 10:24 AM
strangms strangms is offline
 
Join Date: Oct 2009
Location: Tennessee
Posts: 318
Default

My I phone and I pad gets the same error message. Home PC works just fine with Firefox.
strangms
Reply With Quote
  #7  
Old 06-16-2019, 10:56 AM
Fogtripper Fogtripper is offline
 
Join Date: Oct 2009
Location: UT
Posts: 2,985
Default

Chrome appears to be an issue since the meltdown yesterday.
Firefox is good to go.
Reply With Quote
  #8  
Old 06-16-2019, 10:57 AM
Fogtripper Fogtripper is offline
 
Join Date: Oct 2009
Location: UT
Posts: 2,985
Default

Quote:
Originally Posted by USAF Sarge View Post
I keep getting the following message on my Andriod phone, takes me forever to get a page to load. I haven't tried any of the computers yet to see if I get the same problem.

This site canít be reached

Hide details

The webpage at http://forums.thecmp.org/index.php might be temporarily down or it may have moved permanently to a new web address.

ERR_CONTENT_DECODING_FAILED

ETA: Trying a computer now, not having any issues with them......
It appears to be a browser specific issue. It will be helpful to let the CMP admin know what browser you are using in addition to the operating system.
Reply With Quote
  #9  
Old 06-16-2019, 10:59 AM
springfield064 springfield064 is online now
 
Join Date: May 2016
Location: Goshen,MA.
Posts: 471
Default

This started yesterday morning for me.I am able to get onto the forum with my pc with Firefox but since yesterday morning i am still not able to get on the forum with my i pad.I am getting the same message as DBR63. Safari cannot open page. The error was cannot decode raw data. Even though i am able to log onto the forum with my pc,i do not see any new sales listings or bumps since yesterday?
Reply With Quote
  #10  
Old 06-16-2019, 11:02 AM
Fogtripper Fogtripper is offline
 
Join Date: Oct 2009
Location: UT
Posts: 2,985
Default

Since there are only 4 active threads in this subforum since the meltdown, I would wager that the vast majority of forum members cannot access the forum. It appears that the main website (outside of the PHPBB foum) can still be accessed.



Might be a good idea for the webmaster to put a blurb on the main website (That part of the site is still accessible via chrome). Or to send out a customer mass email explaining the issue.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -5. The time now is 05:41 PM.