Go Back   CMP Forums > Marketplace > NM Collector CMP Edition Software
Register FAQ Members List Calendar Mark Forums Read

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 10-30-2016, 09:11 AM
Bwcritch Bwcritch is offline
 
Join Date: Jul 2012
Location: Mobile, Al
Posts: 1,732
Default Older version of Java won't install on MacBook, now cannot use program.

I'm throwing this on here for all to see partially to see if anyone else is having problems. Clay, if this is something new on your radar, which it may be, let me know what I can do to help come up with a solution.

So I downloaded and installed the iOS 10.12.1 Sierra the other day. This morning I opened up NM Collector to log my latest acquisition, but it will not let me open the program because a legacy version of Java needs to be installed. I was able to download the older version of Java, however when I went to install it, it will not let me install because a newer version is currently installed.

Is there something I can do so that NM Collector will run on the latest version of Java?
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 08:03 AM.