Go Back   CMP Forums > CMP General > Ask CMP
Register FAQ Members List Calendar Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 06-15-2019, 04:30 PM
captaincalc captaincalc is offline
 
Join Date: Apr 2010
Location: Ohio
Posts: 2,999
Default missing week?

where's all the posts between June 7 and today?

Last edited by captaincalc; 06-15-2019 at 04:31 PM. Reason: date correction
Reply With Quote
  #2  
Old 06-15-2019, 08:52 PM
Shomway Shomway is online now
 
Join Date: Apr 2012
Location: Michigan
Posts: 6,123
Send a message via AIM to Shomway
Default

Couldn't get on here most of the day. Using FireFox now and noticed the same thing about June 7 to today. Looks like a CMP issue
http://forums.thecmp.org/showthread.php?t=247439
__________________
31- 100% ITrader feedback prior to removal.
Feedback....http://forums.thecmp.org/showthread.php?t=209950
Reply With Quote
  #3  
Old 06-15-2019, 09:29 PM
m1garand1055 m1garand1055 is online now
 
Join Date: Oct 2009
Location: Altoona, Pa
Posts: 1,482
Default

I just put a Post on about Flying the Flag on Flag Day and it's missing in Action. What Gives????
Reply With Quote
  #4  
Old 06-15-2019, 10:28 PM
Stewbaby Stewbaby is online now
 
Join Date: Apr 2015
Location: Pelahatchie, MS
Posts: 570
Default

...even thread updates/changes seem to have been lost...I had updated a ‘for sale’ add with SPF status and it fell back to an older status
Reply With Quote
  #5  
Old 06-16-2019, 09:48 AM
Fogtripper Fogtripper is offline
 
Join Date: Oct 2009
Location: UT
Posts: 3,036
Default

Cannot access the PMs on Chrome now. Am able to do so on Firefox.


Note to self:
When people commit to buying an item and give their contact info; PRINT IT OUT.
Reply With Quote
  #6  
Old 06-16-2019, 05:14 PM
Orlando Orlando is offline
 
Join Date: Oct 2009
Location: Ohio
Posts: 10,775
Default

I haven't been able to access the site for a couple days. I changed browser to Internet explorer and got on
__________________
"I am the master of my unspoken words, and a slave to those that should have remained unspoken. ...
Reply With Quote
  #7  
Old 06-17-2019, 06:46 AM
hiller hiller is offline
 
Join Date: Oct 2010
Location: florida
Posts: 1,015
Default

Dear cmp,
I lost all my PM's for two weeks. Appears that all posts for the last week have been erased. Have had trouble accessing the cmp forum for several days. Please advise.

R/s, Hiller......................

Last edited by hiller; 06-18-2019 at 08:05 AM.
Reply With Quote
  #8  
Old 06-17-2019, 07:26 AM
mustang82 mustang82 is offline
 
Join Date: Nov 2009
Posts: 310
Default

FYI
Cannot access the CMP Forum from Chrome or an Android device. I must use Firefox or IE to access.
Reply With Quote
  #9  
Old 06-18-2019, 06:47 AM
ADMIN ADMIN is offline
Administrator
 
Join Date: Aug 2010
Posts: 561
Default

Let me check with our IT personnel. I'm assuming they had to use a backup version of the Forum to fix the issues we were having.
Christine
Reply With Quote
  #10  
Old 06-18-2019, 11:38 AM
ADMIN ADMIN is offline
Administrator
 
Join Date: Aug 2010
Posts: 561
Default

We have lost the data from the past 12 days when they restored/fixed the Forum. I've requested we upgrade the Forum to the latest version - not sure if/when that will happen.
Christine
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 08:26 PM.