CMP Forums

CMP Forums (http://forums.thecmp.org/index.php)
-   Feedback (http://forums.thecmp.org/forumdisplay.php?f=75)
-   -   Cannot post from desk top computer (http://forums.thecmp.org/showthread.php?t=265705)

NChick 07-05-2020 10:27 PM

Cannot post from desk top computer
 
Beginning a few weeks ago I can't post to the CMP forum using my Dell desk top computer (uses Firefox). When I try to preview or post a message, I'm returned to the composition page with all my entered text deleted and an error message that my message needs to be over two characters long to be accepted. Clicking on emogies has no result. I have tried cleaning my cache without positive effect. I am currently using a Samsung tablet running on Chrome to enter this post. Can anyone tell me what the problem is? I have no problem posting to other web sites that use the same forum software as CMP. TIA!

Jpm 07-05-2020 11:29 PM

Try opening a private browsing window in Firefox and see if it works in there. If it does then I suspect its a cookie issue not a cache issue. You can try clearing the cookies for only thecmp.org if you're savvy enough to do that. Or try installing Chrome (google.com/chrome) or try Edge browser which is built in.

I've had a problem with the CMP site before and clearing the cookies fixed it. But generally you don't want to clear all the cookies, just the ones for the problem site.

NChick 07-07-2020 02:33 PM

Problem Continues
 
Thanks for your reply. Still no luck with Firefox, private browsing or not. Again using my tablet on Chrome to write this post. Clearing the cache and deleting all CMP site cookies have not solved the problem. Any other ideas? TIA!

NChick 08-01-2020 02:34 PM

Found The Problem!
 
While looking at a forum member's solution to a problem of not seeing posted pics, I looked at the UserCP menu and under "Edit Options" came across the following:

https://i.imgur.com/U5uSGti.jpg

Due to an "upgrade" in my Firefox browser, it apparently would not handle the "Full WYSIWYG Editing" anymore for posts to this forum (in addition to a few other glitches, like the loss of my bookmarks toolbar and all bookmarks, thankfully also rectified after a very anxious hour :eek: ). I changed my option here to "Standard Editor" and can now post once more to the forum, to the delight of some and chagrin of others. ;) I don't know that my heart can take any more of such Firefox "upgrades". :(

insulator-king 04-21-2021 06:44 PM

Thanks NCHick, I had the same problem with Firefox.
Your solution fixed it for me.

Go to: User Control Panel
select: User Options, scroll all the way down.

sirgknight 05-17-2021 09:01 AM

I had the same problem. This was my problem: the address that was displayed was "https://thecmp.org". I changed the address to this: forums.thecmp.org and everything worked. Hope this helps your problem.

cast1903 06-01-2021 08:49 AM

Quote:

Originally Posted by NChick (Post 1959206)
While looking at a forum member's solution to a problem of not seeing posted pics, I looked at the UserCP menu and under "Edit Options" came across the following:

https://i.imgur.com/U5uSGti.jpg

Due to an "upgrade" in my Firefox browser, it apparently would not handle the "Full WYSIWYG Editing" anymore for posts to this forum (in addition to a few other glitches, like the loss of my bookmarks toolbar and all bookmarks, thankfully also rectified after a very anxious hour :eek: ). I changed my option here to "Standard Editor" and can now post once more to the forum, to the delight of some and chagrin of others. ;) I don't know that my heart can take any more of such Firefox "upgrades". :(

This worked for me. Thanks!

kbailey3 12-31-2021 11:32 AM

If this gets posted, you fixed my trouble, Thank you

Edit: to add the exact error so members searching can find the fix.

The message you have entered is too short. Please lengthen your message to at least 2 characters.

GGaskill 01-12-2022 02:22 AM

Edit Options Change Test
 
So let us see if the Standard Editor fixes my problem.

Looks like it does.


All times are GMT -5. The time now is 12:14 AM.